Option to disable automatic postprocessing following solution

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Option to disable automatic postprocessing following solution

randress
I should say at the outset that this is a small thing. But it is a small thing that many might appreciate :-)

It seems (so correct me, please) that the last postprocessing which was done on the current problem or on the previous problem solved is automatically done for the current problem immediately following the execution of the Solve step.  For problems and plots which plot quickly this is not really an issue - after it is done, postprocessing can be set as desired and re-run.

However, for some problems/plots it can take long enough to be annoying, especially when thinking (as I do - correct me if I am wrong) that it is performing unnecessary processing.

I think I have discovered a crude workaround in creating an "fea" file "template" that has already set the Postprocessing Settings to not specify any plot at all.  If I begin a problem by opening this file then the initial Solve execution does not do a plot but reports an error that there is nothing to plot :-)

On subsequent re-solves if I again specify no plot before solving, then no plot is made and I am notified of the fact.

I think what I would suggest is an option (not sure where) that, if selected, would display the Postprocessing Settings but would not generate the plot or simply place the Gui in he post processing mode.

As I said this is not a biggie. Just a thought.

Kind regards,
Randal